Site test

Joined
Jul 27, 2018
Messages
234
Points
253

Location
Maryland
I could upload my images yesterday between 6–8pm ET. I received a message that the files could not be uploaded and the upload was canceled. I tried again just now and all is working.
Also the Forum site was not available on the internet for a while. Not sure what’s up but if there issues being experienced perhaps letting folks know on the Facebook page might help. Just a thought.
 

Jimsky

Administrator
Staff member
Administrator
Joined
Nov 3, 2018
Messages
7,896
Points
738

Location
Brooklyn, New York USA
Also the Forum site was not available on the internet for a while. Not sure what’s up but if there issues being experienced perhaps letting folks know on the Facebook page might help. Just a thought.
Hi Barry, likely no issues were experienced. Just a planning software update, which took a bit more time than expected. If you still experiencing trouble uploading photos, please let us know. We are here to help!
 

Donnie

Administrator
Staff member
Administrator
Joined
Aug 21, 2011
Messages
3,746
Points
588

Location
Madison, MS
thanks Barry for letting us know. I think it all has been sorted out now. Enjoy the forum.
 
Joined
Mar 6, 2021
Messages
28
Points
48

Zoly
Many thanks but must inform you when it comes to computers I must be the worlds worst.

Henry x
 

Donnie

Administrator
Staff member
Administrator
Joined
Aug 21, 2011
Messages
3,746
Points
588

Location
Madison, MS
Henry,
At the top of the forum near the right side is an icon of an envelope. Click on that icon while the little box opens up, look near the bottom of that box and it will say “ Start a new conversation”. You must click on that. Then a new page will appear then you fill out the title of your conversation and who you want to send the conversation (PM) to. You must know the other person’s username.
 
Top